Support » Plugins and Hacks » Plugins admin page empty after 3.1 upgrade

  • dallasm

    (@dallasm)


    Since upgrading to 3.1 (and upgrading some plugins) my plugin page is empty) I can’t delete or deactive them to troubleshoot
    I’ve tried disabling some through cpanel by deleting them or moving them to a plugins/spare_plugins folder
    The ones I’ve tried because I thought they could be part of the problem (because they are powerful and I have used them in the 24 hours prior to the problem) are:
    YD network plugin managment
    Multi-site tags (this was broken with new version upgrade, now mostly fixed)
    Plugin management plugin.
    These don’t seem to have helped at all.

Viewing 3 replies - 1 through 3 (of 3 total)
  • @mercime

    (@mercime)

    dallasm

    (@dallasm)

    Went to cPanel, renamed Plugins folder to Plugins1, Created new plugins folder.
    Tested function by adding a new plugin (this worked fine and appeared on list)
    then copied plugins in folders in batches of 4-5 from plugins1 to plugins in cpanel, and went to plugins page to test functionality.
    In the end htey all copied across OK, so now I am activating them one by one to see what is causing the problem.

    Still no sitewide tag function, but I’ve heard there is a problem with that so I’m not so worried, just glad to have my plugins back!

    @mercime

    (@mercime)

    Glad to know you’ve got your plugins back. Thanks for posting your solution here for others to implement in case the same thing happens to them.

    Cheers.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugins admin page empty after 3.1 upgrade’ is closed to new replies.