Support » Plugin: WP Activity Log » Plugin’s admin menu missing

  • Resolved Roberto Jobet

    (@robertojobet)


    Hi,

    A few months ago I installed this plugin and then deinstalled it.

    Now after reinstalling a second time, plugin’s admin menu doesn’t show up… (plugin is not even showing in the installed plugin list…)

    Thanks for any help!

    Regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor robertabela

    (@robert681)

    Thank you for using our plugin @robertojobet

    Can you please deactivate the plugin, delete the wp_wsal_options table from your WordPress database and activate the plugin again?

    This should do the trick. Please let me know if that works or if you need further assistance.

    @robert681
    Thanks for your reply.
    I deleted wp security audit log folder, and I emptied (truncate) wp_wsal_metadata, wp_wsal_occurrences and wp_wsal_options tables.
    Then installed back the plugin. Now everything works fine.

    BTW during uninstall, as per WP directives, your plugin should delete all data from the DB including custom tables…
    Is there any option in plugin’s settings to do this before uninstalling?

    Thanks
    Regards

    Plugin Contributor robertabela

    (@robert681)

    Glad you solved the issue @robertojobet

    Yes, the plugin has a setting in the settings that when enabled it deletes all data from the database upon uninstall.

    Please do not hesitate to get in touch should you have any further questions.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin’s admin menu missing’ is closed to new replies.