WordPress.org

Support

Support » How-To and Troubleshooting » Plugin.php issues after hack attack recovery

Plugin.php issues after hack attack recovery

  • My website http://www.restaurants-uncut.com/ was hacked on 3rd May by some Arab calling himself the Joker. His real name is probably Ziad because he created folders on my site with that name.

    The hacker deleted wp-admin and wp-include folders and added a number of his own files in addition to modifying index.php and .htaccess.

    Although I’ve removed all the malicious code I could find and restored the wp-admin and wp-include folders from the back-up, the site is still unable to run and gives the following error:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘sanitize_comment_cookies’ not found or invalid function name in /home/restaura/public_html/wp-includes/plugin.php on line 395

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘_close_comments_for_old_posts’ not found or invalid function name in /home/restaura/public_html/wp-includes/plugin.php on line 220

    I’ve tried to find the meaning of this error on this forum and elsewhere but to no avail.

    I would really appreciate it if someone could tell me what this means and what should I do next to completely restore my website.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin.php issues after hack attack recovery’ is closed to new replies.
Skip to toolbar