WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Resolved] [Plugin: NextGEN 1.9.10] Images uploaded via zip folder fail to show on webpage

[Resolved] [Plugin: NextGEN 1.9.10] Images uploaded via zip folder fail to show on webpage

  • Hi there!

    Thanks for your time. I am no longer able to get new galleries uploaded via zip folder to display on my website, alexlarkin.org

    All I see in place of the thumbnails is each photo’s file name, as if a hyperlink. When I click the “photo” the screen is greyed out, but no photo appears. You can see an example of this at http://alexlarkin.org/terms/ .

    When I do a file search through 2MHost’s cPanel, the following files show up:

    /public_html/wp-content/uploads/2012/12/[file name]-1000×28.jpg
    /public_html/wp-content/uploads/2012/12/[file name]-450×300.jpg
    /public_html/wp-content/uploads/2012/12/[file name]-150×150.jpg
    /public_html/wp-content/uploads/2012/12/[file name]-300×300.jpg
    /public_html/wp-content/uploads/2012/12/[file name]-1024×682.jpg
    /public_html/wp-content/uploads/2012/12/[file name]
    /public_html/wp-content/gallery/[gallery name]/[file name].JPG
    /public_html/wp-content/gallery/[gallery name]/[file name].JPG_backup
    /public_html/wp-content/gallery/[gallery name]/thumbs/thumbs_[file name].JPG

    so I know that the files are there. I’ve even opened them from cPanel! Yet when I try to display them this happens. To see if it would work, I tried to create new thumbnails for the gallery. I got an error message for each photo: “ID 208: A failure occurred” (Then ID 209, 210, 211…)

    I add a gallery to my page with the following code:

    [nggallery id=12]

    It also fails when I select an individual photo from the gallery via the “Add Media” button.

    I am using WordPress 3.5 and NextGEN 1.9.10

    What do I need to do to make this work?

    Thanks!

    Alex

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have exact the same issue on my site.
    First I couldnĀ“t upload pics at all, and now the thumbs are not created!
    Can anyone help??

    many thanks in advance
    /axel

    When you click on the pictures do they appear in large format, or does it just darken the screen like on alexlarkin.org/terms?

    Thanks!

    Solution: After uploading the zip file, I renamed the gallery through NextGen’s user interface. Apparently, it didn’t make all of the changes that it needed to on the back-end.

    I solved the problem by going into the back-end (you can do it via cPanel or FTP, for example) and manually renaming the gallery folder located at /public_html/wp-content/gallery so that it was in agreement of what the website was looking for.

    Another solution is to name the zip folder precisely the way you want the gallery to be named when you’re done, and upload it that way.

    The friend who helped me fix this recommended that I use something like http://codecanyon.net/item/showcase-wordpress-gallery-plugin/2866252 instead of NextGen, saying that NextGen “is more trouble than it’s worth.” It’s $14 for forever-use on your website. If it saves you just one hour of headaches, it’s worth it. Next time I have issues with NextGen I’m switching.

    P.S. I’m removing the Terms page from my website.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: NextGEN 1.9.10] Images uploaded via zip folder fail to show on webpage’ is closed to new replies.
Skip to toolbar