Support » Plugins and Hacks » [Plugin:Featured Content Gallery] Images Won’t Load

[Plugin:Featured Content Gallery] Images Won’t Load

  • Hi,

    I’m having some trouble with the featured content gallery plugin. None of he images are showing up. All I’m getting is a loading bar. The text and navigation work fine it’s just the images aren’t showing. I’ve posted a comment on authors page and it seems other users are having trouble as well. I’m using WordPress 2.5. I’ve tried everything that I can think of. Can someone please help.

    Lady Luthi

Viewing 4 replies - 1 through 4 (of 4 total)
  • lady Luthi, i think the path to the image is incorrent. You have to put an extra field called articleimg with the complete image path in the post. You also have to have at least 2 post as Headline to get it to work.

    Hi @nietsnut,

    I have the same problem.
    The featured content gallery plugin activated, works , I added all necessary url’s and custome fields, but the picture not displaying.Just the loading bar, and if i scroll up I can see the posts are added in the dropdown. I also have 2 sentences in the Headling….(if I understand this part correctly)

    Thanks would greatly appreciate your help

    The Featured Content Gallery plugin has been updated. iePlexus has taken over development and has built a site specifically for the plugin. You can download the new plugin there, get install and setup instructions, and receive support: Featured Content Gallery WordPress Plugin

    Featured Content Gallery WordPress Plugin conflict with some prebuilt magazine style theme. Just try on the default WordPress theme and it will work. I think the problem is theme compatibility.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin:Featured Content Gallery] Images Won’t Load’ is closed to new replies.