Support » Plugin: Zotpress » [Plugin: Zotpress] Citations either not loading or an error occurs

  • Resolved Terai

    (@terai)


    Hello,
    I’m having a problem with running Zotpress. The citations either do not load at all, or there is an error.

    Hitting the recache button usually deals with the error but then the loading doesn’t seem to stop. I’ve read something about cURL and jQUERY, could these be the problem?

    Is cURL something I should ask my host provider to enable for me?

    I’d be grateful for any help or piece of advice as I’m new to this stuff.

    Best regards,
    Ter

    http://wordpress.org/extend/plugins/zotpress/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Katie

    (@kseaborn)

    Enabling cURL would be the best solution. I’m changing things in the next version, so hopefully errors like this won’t crop up.

    Thank you for your answer, but is there any other way to fix this, than to enable the cURL?
    My Institute’s host provider would rather not enable it for security reasons.

    By changes in the next version you refer to the problem with cURL, or the one with error?

    Best regards,
    Ter

    Plugin Author Katie

    (@kseaborn)

    Unfortunately, because Zotpress needs to read external files (from the Zotero website), you need to have either cURL or file_get_contents enabled.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Zotpress] Citations either not loading or an error occurs’ is closed to new replies.