WordPress.org

Support

Support » Plugins and Hacks » ZipList Recipe Plugin » [Plugin: ZipList Recipe Plugin] Ziplist Plugin not compatible with WordPress 3.3.1

[Plugin: ZipList Recipe Plugin] Ziplist Plugin not compatible with WordPress 3.3.1

  • I have all of my newest recipes for at least 2-3 months using Ziplist. Today I upgraded to 3.3.1 on WP and all of a sudden my sidebar on my main page got dropped down to the bottom of the page. My designer was troubleshooting and found that ziplist is causing the issue. Do you know if there’s any upgrades coming out soon? I can’t lose ziplist since my recipes are all formatted for it.

    http://wordpress.org/extend/plugins/ziplist-recipe-plugin/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author ZipList

    @ziplist

    Hi FrostedFingers!

    This is the first we have heard of an incompatibility issue with WordPress 3.3.1 and our developers have requested more information about the problem.

    Could you email us directly at “plugins@ziplist.com” so that we can follow up with you directly?

    Plugin Author ZipList

    @ziplist

    We now done a broad suite of testing with WP 3.3.1 and are happy to say that the ZipList Recipe Plugin works just fine. If anyone does run across issues with 3.3.1, please email us directly at “plugins@ziplist.com”.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: ZipList Recipe Plugin] Ziplist Plugin not compatible with WordPress 3.3.1’ is closed to new replies.
Skip to toolbar