WordPress.org

Support

Support » Plugins and Hacks » [Plugin: ZenphotoPress] Can not insert image

[Plugin: ZenphotoPress] Can not insert image

  • I’m using WordPress 3.3.1 and ZenphotoPress 1.7.5.1

    Having a problem with the Insert image dialog box – things work fine when i select a gallery to insert into a post, but when i try to insert a single image there’s no way to select an image:

    http://screencast.com/t/a3LoDhiw6eR

    I’ve tried clicking & double clicking on an image but nothing works – there’s no Insert or Cancel button, the only way to close the dialog is with the close button. Am i missing something or is there something out of config here?

    http://wordpress.org/extend/plugins/zenphotopress/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Simbul

    @simbul

    Clicking on an image should insert it. Have you got any way at all to look at a Javascript console? Looks like it might be a JS conflict.

    Yep – the issue was the Rel value in Zenphoto Press settings. I had set this to rel=’slb_off’ to turn off the light box effect on the ZP thumbnails. For some reason each time i saved the settings my browser added another back-slash – this was causing the error. Removed the setting and things are working correctly now – thanks!

    Btw – i was using the Insert Gallery feature because of the random image feature. Would be great to have the same Link options – link to Gallery, image, etc. – on the Gallery option.

    Thanks again!

    Plugin Author Simbul

    @simbul

    Happy to know you solved the issue 🙂
    Thanks for the suggestion as well.

    Cheers

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: ZenphotoPress] Can not insert image’ is closed to new replies.