Support » Plugin: zeList » [Plugin: zeList] Don't use this – breaks WP

  • Looks like an abandoned plugin. Don’t see any support for new versions of WP. DON’T INSTALL THIS unless you want a headache of fixing stuff it breaks.

    After trying it out, then uninstalling it, when trying to edit an existing post it produces:

    Fatal error: Cannot redeclare link_categories_meta_box() (previously declared in …./wp-content/plugins/zelist/includes/admin-submit.php:168) in …./wp-admin/includes/meta-boxes.php on line 667

    WORDPRESS FOLKS: Please please remove this plugin from your directory! Save others the headache!

  • The topic ‘[Plugin: zeList] Don't use this – breaks WP’ is closed to new replies.