Support » Plugin: YSlider » [Plugin: YSlider] Update your version :)

  • Resolved wycks

    (@wycks)


    Just a friendly reminder to update your trunk or tag version to 1.1. in the repo.

    Your security patch was for 1.0 but it is still showing 1.0 for the current version instead of 1.1. Automated scripts that use the wordpress.org api are still showing your plugin as insecure.

    Cheers.

    http://wordpress.org/extend/plugins/yslider/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: YSlider] Update your version :)’ is closed to new replies.