WordPress.org

Support

Support » Plugins and Hacks » [Plugin: YouVersion] Widget broken in 2.9.2

[Plugin: YouVersion] Widget broken in 2.9.2

Viewing 6 replies - 1 through 6 (of 6 total)
  • Mannie Schumpert
    Member

    @mannieschumpert

    I contacted the author of the plugin, and he informed me that YouVersion was updating their API, which is why the plugin is currently borked.

    He said the plugin will be updated when the API is completed.

    danielgc
    Member

    @danielgc

    any news on this plugin? it was an excellent idea but it doesn’t work 🙁

    cordoval
    Member

    @cordoval

    why not just before it is completed or better as it is developed!!?

    cordoval
    Member

    @cordoval

    They are saying basically that there is somewhat a deal to discuss with the publishers before they can do that. I have tried every other wordpress plugin to insert verses popups on wordpress contents and none of them have the Bible translation that I need (I need one specific in Spanish). Youversion has it online however now this plugin is broken. I am really frustrated, wanted to work on this so to provide my Spanish readers the Bible in their own language with the references.

    Sometimes I think the Bible should indeed be free…

    cordoval
    Member

    @cordoval

    wait I was referring at first to an earlier version of youversion plugin, now I was surfing and found this from a facebook page http://www.facebook.com/l.php?u=http://blog-xml.youversion.com/wp-content/uploads/2010/03/youversion_wp_plugin.zip&h=567b3

    cordoval
    Member

    @cordoval

    oh no I just saw the newer plugin and this is not what I was expecting, it is only links and nothing with the API. hmmm, one cannot even reference a span of verses!!! we have to have this feature… i guess I will just stay with reftagger for now, sorry youversion…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: YouVersion] Widget broken in 2.9.2’ is closed to new replies.