WordPress.org

Forums

Youtube with fancy zoom
Plugin Breaking Other jQuery Plugins (2 posts)

  1. remix4
    Member
    Posted 3 years ago #

    Stop loading the jQuery library from your own source and use enqueue_scripts as per the standards

    The plugin is currently causing other jquery based plugins to break

    would appreciate you fixing this asap

    http://wordpress.org/extend/plugins/youtube-with-fancy-zoom/

  2. danielcastro
    Member
    Posted 3 years ago #

    I'm also having this problem because the jQuery library is old and conflicting with other plugins. Can you update to a more recent version?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Youtube with fancy zoom
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic