Support » Plugin: Youtube Sidebar Widget » [Plugin: Youtube Sidebar Widget] Playlist ID not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same here, but only recently since yesterday.
    I havbe TubePress, Youtube SideBar widget AND Youtube Channel Neither of them are working anymore with the Playlist ID.
    I tried with or without PL it’s just not working anymore 🙁

    Same here…. any idea anyone?

    Seems Youtube has changed the API for the list sharing, only way to share a list now is by iframe directly untill the people who were kind enough to make the plugins can fix this.

    Here’s the code to embed a list for the time being that solution works

    <iframe src="http://www.youtube.com/embed/videoseries?list=PL09A75B811B7C4C49" frameborder="0" width="640px" height="480px"></iframe>

    same here… when will it be fixed?

    Plugin Author srcoley

    (@srcoley)

    Hey guys,

    Thanks for reporting this issue. I’ve done some testing, and the playlists I’ve tried to use have worked. Can some of you guys reply with a screenshot of the settings you’re using with the plugin so I can better debug the problem?

    Thanks,
    Stephen

    Actually,

    Youtube rolled back the last API change in the Playlists changes. So they fixed the problem for us. Everything is back to normal now 🙂 Thnx for your reply though!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Youtube Sidebar Widget] Playlist ID not working’ is closed to new replies.