WordPress.org

Support

Support » Plugins and Hacks » Youtube Channel Gallery » [Resolved] [Plugin: Youtube Channel Gallery] Errors after upgrading to YouTube Channel Gallery 1.5.3

[Resolved] [Plugin: Youtube Channel Gallery] Errors after upgrading to YouTube Channel Gallery 1.5.3

  • This plugin was working fine before the upgrade. I am getting what seems to be a permissions error all of a sudden. URL is http://mtmorrisny.com (widget deactivated now so errors don’t show)

    Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /nfs/c08/h04/mnt/123450/domains/mtmorrisny.com/html/wp-content/plugins/youtube-channel-gallery/youtube-channel-gallery.php on line 356

    Warning: file_get_contents(http://gdata.youtube.com/feeds/api/users/NYMountMorris/uploads) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /nfs/c08/h04/mnt/123450/domains/mtmorrisny.com/html/wp-content/plugins/youtube-channel-gallery/youtube-channel-gallery.php on line 356
    You must insert a valid YouTube user name.

    http://wordpress.org/extend/plugins/youtube-channel-gallery/

Viewing 1 replies (of 1 total)
  • Plugin Author PoseLab

    @javitxu123

    Hi codestripper
    Could you update the plugin to version 1.5.4 and tell me if the plugin works correctly now in your server?

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Youtube Channel Gallery] Errors after upgrading to YouTube Channel Gallery 1.5.3’ is closed to new replies.
Skip to toolbar