Support » Plugin: YOURLS: WordPress to Twitter » [Plugin: YOURLS: WordPress to Twitter] YOURLs Service Cannot be Reached

  • Hi,
    I’ve installed YOURLs on numerous websites, but on my recent install on strgygui.de, I keep receiving the error in WordPress that says “Bleh. The URL shortening service you configured could not be reached as of now. This might be a temporary problem, please try again later!” I’ve double-checked my config file, and I can still log into the site at strgygui.de/admin/, so I’m very confused.

    Any help you could provide would be greatly appreciated!

    Thank you.

    http://wordpress.org/extend/plugins/yourls-wordpress-to-twitter/

Viewing 1 replies (of 1 total)
  • I’m getting the same error on two sites with 2 different yourls installs.
    I wonder it if has anything to do with the changes to the twitter api – twitter did some API housecleaning about the same time it quit working.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: YOURLS: WordPress to Twitter] YOURLs Service Cannot be Reached’ is closed to new replies.