WordPress.org

Support

Support » Plugins and Hacks » [Plugin: YOURLS: WordPress to Twitter] Update to 1.4 make the WP Admin unable to use

[Plugin: YOURLS: WordPress to Twitter] Update to 1.4 make the WP Admin unable to use

  • After upgrade to 1.4, the admin control panel can not be accessed.

    After checking error log file, found:

    PHP Fatal error: Cannot redeclare class OAuthSignatureMethod_HMAC_SHA1 in /home/********/public_html/wp-content/plugins/yourls-wordpress-to-twitter/inc/oauth_lib/OAuth.php on line 80

    Use the 1.3 works fine

  • The topic ‘[Plugin: YOURLS: WordPress to Twitter] Update to 1.4 make the WP Admin unable to use’ is closed to new replies.