YOURLS: WordPress to Twitter
Suddenly Authentication With Twitter API not possible (2 posts)

  1. gerobe
    Posted 2 years ago #

    The plugin worked great, but since last week suddenly the message "YOURLS - WordPress to Twitter configuration incomplete" appeared.

    On the options-screen the Twitter authentication was gone. But there is no way to authenticate again.

    I tried everything. After the normal authentication was not working, I deleted my twitter-app and created a new one. No success. I reseted all yourls settings and entered them again. No success, too.

    Any idea why this stopped working suddenly?


  2. gerobe
    Posted 2 years ago #

    Nobody having the same problem?

    When I click on "Sign in with Twitter" I can see the twitter site, which says, that the app can do everything but reading my password and sending a DM. After entering my twitter password I get a green twitter messages, that indicates, that everything is ok and it redirects me back to my website.

    But after returning to the site, the Twitter-settings in YOURLS for WP are still marked red.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • YOURLS: WordPress to Twitter
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.