Support » Plugin: YOURLS: WordPress to Twitter » [Plugin: YOURLS: WordPress to Twitter] Configuring Twitter – missing info

  • Hello, a couple of problems. I’ve done the Yourl installation correctly. I can generate short urls on my domain and view everything through the admin interface. And when I publish a new post, the wordpress plugin creates a short url.

    The problem is with making the connection to Twitter. First, the link to the help screen in the settings opens an empty lightbox. The URL for the help link is:

    http://mydomain.com/wp-admin/<?php echo $help_url; ?>&width=640&height=855

    That doesn’t seem at all correct. Others posted on this a month ago, but seems like there is no resolution.

    Second, what do I set the callback URL to? The plugin settings for twitter setup show this:

    Set Application Type to Browser
    Set Callback URL to
    Set Default Access type to Read & Write

    Note the second line. There is nothing after “to”.

    Any help you can give I would appreciate.

    Thanks!
    Key

Viewing 2 replies - 1 through 2 (of 2 total)
  • Mattthew

    (@showaltermatt)

    Bummer, having same issue as well, but I see no solution has been given. Guess I have to remove this, I was excited to use this service with my own shortener!

    It is correct. You don’t have to set Callback URL to anything.
    Leave it empty.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: YOURLS: WordPress to Twitter] Configuring Twitter – missing info’ is closed to new replies.