WordPress.org

Support

Support » Requests and Feedback » [Plugin: Yoast Breadcrumbs] XSS Vulnerability ?

[Plugin: Yoast Breadcrumbs] XSS Vulnerability ?

  • One of japanse WordPress user reported to me that Yoast Breadcrumbs might have xss vulnerability.

    resource> http://ja.forums.wordpress.org/topic/2524
    Sorry, all japanese except source code.

    I tried to put “<xmp>wordpress” into search form in wp blog in which this plugin (ver 2.8.4) was introduced, all of design fell down 🙁

    I hope this vulnerabilty has already fixed or anyone else has reported. Thank you.

  • The topic ‘[Plugin: Yoast Breadcrumbs] XSS Vulnerability ?’ is closed to new replies.
Skip to toolbar