WordPress.org

Forums

[Plugin: Yoast Breadcrumbs] fatal error when trying to activate (2 posts)

  1. tpeterson
    Member
    Posted 5 years ago #

    Hello,
    I've been getting the following error when trying to activate the breadcrumb plugin on 2.9.1:

    Warning: main() [function.main]: open_basedir restriction in effect. File(/yst_plugin_tools.php) is not within the allowed path(s): (/var/www/vhosts/sitenameremoved/httpdocs:/tmp) in /var/www/vhosts/sitenameremoved/httpdocs/wp-content/plugins/breadcrumbs/yoast-breadcrumbs.php on line 35
    
    Warning: main(yst_plugin_tools.php) [function.main]: failed to open stream: Operation not permitted in /var/www/vhosts/sitenameremoved/httpdocs/wp-content/plugins/breadcrumbs/yoast-breadcrumbs.php on line 35

    I've adjusted the chmod of the wp-content folder, but it's still not working. I even created a folder called "tmp" and added chmod 777 for permissions.
    Anyone have any ideas?

  2. SFGolfer
    Member
    Posted 5 years ago #

    I'm getting the same error activating in 2.9.2.

    The breadcrumbs options still appear under Settings even after uninstalling.

    Ideas?

Topic Closed

This topic has been closed to new replies.

About this Topic