WordPress.org

Support

Support » Installation » [Plugin: Yet Another Related Posts Plugin] YARPP not working for me

[Plugin: Yet Another Related Posts Plugin] YARPP not working for me

  • thehealthyskeptic
    Member

    @thehealthyskeptic

    I’ve installed the plugin, configured the options, and set it to display on single pages automatically. Yet when I go to the single page, I don’t see anything at all. No related posts, and no message indicating that there aren’t any related posts.

    ???

Viewing 4 replies - 1 through 4 (of 4 total)
  • @thehealthyskeptic — Haha, I just saw this now that I’ve already responded to your email… let me know if you continue to have trouble with the plugin.

    mitcho

    I have the same problem. I’ve also tried to uncheck the automatically display and inserte related_post() into my loop, but it won’t work.
    I’m useing wp 2.5

    I am having the same problem, anybody else?

    Hi Lum, aedean,

    I’m sorry you two have been having issues… the plugin is working fine with 2.5 on the sites I manage. A couple questions:
    (1) Did you use the plugin before upgrading to 2.5? Did it work then?
    (2) Could you tell me what other plugins you use? This may help me identify the issue.

    If you would like me to help troubleshoot the issue with you on a more individual level, please email me at mitcho@mitcho.com. I would love to help you identify the issue.

    mitcho

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Yet Another Related Posts Plugin] YARPP not working for me’ is closed to new replies.