[Plugin: Yet Another Related Posts Plugin] YARPP gives no matches for all but a few blog entries (5 posts)

  1. robburke
    Posted 7 years ago #

    Could I trouble you for any insight into resolving this issue with YARPP?

    Almost all of my posts indicate "no related posts". However, at least one has multiple matches, with match scores like 24 and 16.

    I have not modified anything related to "The Pool" options, and I turn my match threshold down to 0. Still, I get nothing for a number of entries that have what seem to be obvious matches.

    Is there anything else you'd recommend I do to try to diagnose what's wrong and get YARPP working across the rest of my posts?


  2. eH9116
    Posted 7 years ago #

    I'm with robburke, since I updated YARPP yesterday, I have no related posts on any page, even when I set the threshold to 1. I'm running 2.6.3, is there some kind of issue?

  3. Hi all,

    If you are having these problems since updating to 2.1.x, there is a known bug which creates bad keywords in these versions which will be fixed in 2.1.4, which should be released in a day or so. If you'd like, you can try out the development version now. I'd appreciate knowing if that solved your problems or not.


  4. eH9116
    Posted 7 years ago #

    That fixed it, thanks!

  5. That "development version" was just released as version 2.1.4.

Topic Closed

This topic has been closed to new replies.

About this Topic