Support » Plugins » [Plugin: Yet Another Related Posts Plugin] YARPP 2.1.3 and WP 2.7

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi @jeremyclark13– I’m sorry about those troubles, but thank you for the report. The issue isn’t exactly that it’s not escaping apostrophes… the issue is that the keyword algorithm isn’t working *at all* and using the full body text as the list of keywords. I tried to use the YARPP debug mode (?yarpp_debug=1) to see exactly what keywords are being pulled out, but couldn’t as you’re using WP-SuperCache…

    Are you having trouble with 2.6.3? All my current installs are 2.6.3 and are working fine… I’ll have to get my 2.7 beta back up and test it there, but that may take a few days.

    In the mean time, for a quick fix, I would recommend you turn off “consider body” and “consider title” in the “relatedness” options in the YARPP settings pane, as this will at least cut out that illegal SQL. I’ll try to look into this with a 2.7 install in the next couple days.

    Thanks again–

    mitcho

    Jeremy Clark

    (@jeremyclark13)

    Member

    I’ve disable super-cache for you if you would like to check now. It had been working fine on 2.7 until I updated this morning. Thinking it might have been a bug with the current version I downgraded to 2.1 but it gave the same error.

    @jeremyclark13 – I just checked that page again in debug mode, but it looks like you may have turned YARPP off now…

    I believe this is an issue with 2.7 and I’ll get my 2.7 beta setup back up so I can test as well. I assume you’re using 2.7 beta 2, right?

    Jeremy Clark

    (@jeremyclark13)

    Member

    Yes it’s beta 2 updated from subversion.

    @jeremyclark13. I believe I’ve fixed this issue now… and it’s totally my fault, not the 2.7 beta’s. ><

    Please try this development version which has the fix. Thanks!

    Jeremy Clark

    (@jeremyclark13)

    Member

    Work’s great, thanks for taking a look.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Yet Another Related Posts Plugin] YARPP 2.1.3 and WP 2.7’ is closed to new replies.