[Plugin: Yet Another Related Posts Plugin] YARP Admin page tries to load a different page (5 posts)

  1. Keith
    Posted 7 years ago #

    I updated the plugin and my blog code showed jibbersih where the related posts go. So I went to the plugin settings and the page loads for about 2 seconds and then it disappears.

    It seems to try and reload as soon as it populates the tags category and then the page just hangs on trying to load.

    The URL stays the same but it says transferring from Disqus in the browser status bar. I use the Disqus comment system is there an issue here?

    I love this plugin and hoping someone can help.

  2. Hmm... I have not heard of this issue from anyone else either, but I do not use Disqus on any of my blogs. Could you try temporarily disabling the Disqus plugin and seeing what happens?

    If this is a consistent issue I may have to try installing disqus on one of my test blogs and testing it out. I apologize for the trouble.

  3. Hi all— I figured this out. The DISQUS plugin loads some JavaScript voodoo which is interacting in weird ways with the AJAX in my options page. You can fix this by going to the DISQUS advanced settings and turning on the "Check this if you have a problem with comment counts not showing on permalinks" option.

    Let me know if that works! :)

  4. Andreas Norman
    Posted 6 years ago #

    That fixed it for me :)

  5. Glad that worked.

Topic Closed

This topic has been closed to new replies.

About this Topic