WordPress.org

Support

Support » Plugins and Hacks » Yet Another Related Posts Plugin (YARPP) » [Plugin: Yet Another Related Posts Plugin] YAARP archived version for WP 2.92

[Plugin: Yet Another Related Posts Plugin] YAARP archived version for WP 2.92

Viewing 1 replies (of 1 total)
  • Glad you found the old version but, I have to say… is there any reason you aren’t upgrading your WordPress install? Your site will be insecure with that old version and there have been numerous improvements since then.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Yet Another Related Posts Plugin] YAARP archived version for WP 2.92’ is closed to new replies.
Skip to toolbar