WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Yet Another Related Posts Plugin] WP 2.8.5 – Warning: preg_replace Unknown modifier – error

[Plugin: Yet Another Related Posts Plugin] WP 2.8.5 – Warning: preg_replace Unknown modifier – error

  • Hi –

    I have a blog updated to WP 2.8.5 and I have the beta version (Version 3.0.14b1) of YARPP running, and I get this in my feed above every post –

    Warning: preg_replace() [function.preg-replace]: Unknown modifier ‘]’ in /home/fmvaus/public_html/wp-content/plugins/yet-another-related-posts-plugin/template-builtin.php on line 33

    Warning: preg_replace() [function.preg-replace]: Unknown modifier ‘]’ in /home/fmvaus/public_html/wp-content/plugins/yet-another-related-posts-plugin/template-builtin.php on line 33

    Warning: preg_replace() [function.preg-replace]: Unknown modifier ‘]’ in /home/fmvaus/public_html/wp-content/plugins/yet-another-related-posts-plugin/template-builtin.php on line 33

    Any idea how to fix that or what is causing it? Can’t be a plugin conflict – I deactivated all plugins, then activated YARPP by itself and then it showed 6 of these warnings above each feed item – I had to deactivate YARPP on my blog. 🙁

    http://wordpress.org/extend/plugins/yet-another-related-posts-plugin/

Viewing 2 replies - 1 through 2 (of 2 total)
  • ronavroberts

    @ronavroberts

    Same here.
    I uploaded the beta because of a different prob using YARPP 3.0.13 on 2.8.5. (The related links showed up in Feedburner feeds and on on previews when the “read more” link was active, but never on an actual post.) My Thesis 1.6 theme may also be a contributor to the prob.

    I can see it’s likely the developer does not have time to do anything to bring YARPP into sync with WP upgrades right now. Am deactivating YARPP until someone with time and good tech skills can help. So sad, because YARPP seems rich and useful.

    Thanks all—I’ve included a fix in 3.1.1.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Yet Another Related Posts Plugin] WP 2.8.5 – Warning: preg_replace Unknown modifier – error’ is closed to new replies.
Skip to toolbar