Support » Plugins and Hacks » Yet Another Related Posts Plugin (YARPP) » [Resolved] [Plugin: Yet Another Related Posts Plugin] version 3.4 RSS doesn't show custom text

[Resolved] [Plugin: Yet Another Related Posts Plugin] version 3.4 RSS doesn't show custom text

Viewing 15 replies - 16 through 30 (of 32 total)
  • Thanks! I’ll just wait for the official release. I not a big fan of running beta/patches on my production site.

    In the meantime, I’m using DB Cache Reloaded with YARPP 3.3. Just modify the yarpp.php and change the version to 3.4.1 so that WP won’t notify you with the giant obnoxious update thing.

    @azn137 since I don’t use DB Cache Reloaded, I made this change specifically based on your report and have no other good way of testing it. Please do try this version:


    @mitcho: is this build more updated than the currently live version 3.4.2?

    Nevermind… i bit the bullet and upgraded to the official v3.4.2. Everything works now, both the “custom text” and the “dbrc_wpdb::set_charset()” issues are now gone.

    On an unrelated note: is it just me or the scoring system is a bit more strict?

    <— removed by the commenter: wrong topic —>

    @azn137 3.4.2 is the latest version now. Glad it’s working for you!

    Yes, the scoring system is a little bit more strict, but actually more accurate now. Before the “require at least one tag in common”, etc., were a little fuzzy.


    Thanks for your quick fix, this works perfectly on my site.

    There is just a drawback : the scoring system is so strict now that I get no related articles for my new articles. I tried to add tags too (I did not used them before) with no change.

    How does it work now ?

    Best regards

    @mdatawt: flush your relatedness, and then rebuild the cache. you’ll need YARPP Experiment plugin. I ran into the same problem myself, but after I let it build the cache, everything was back to normal (and maybe even more accurate).

    @azn137 : Thanks a lot, it works !

    Quick and good job ! Thank’s guy.

    In fact it only worked for the articles I wrote this morning. I wrote two other articles this afternoon, and again empty list (but it should not, as there is a daily article with a very similar structure everyday).

    Agan I flushed and rebuilt (btw it took me several tries, as the building crashes and asks to reload the page and continue) and it worked, but I fear I will have to do this for every article now.

    Do you have any ideas about this ? Another interaction with DB Cache Reloaded ?

    @mdatawt try modifying your “relatedness” options, so that it considers everything, and lower the match threshold.


    I have tried two things :

    – Turn off DB Cache Reloaded : no effect (so no interaction)

    – Lower the relatedness score as you suggest (from 5 to 4) : it seems to work now.

    I’ll test it today with several articles I have to write and tell you if it is over or no.

    Thanks for your help !

    Best regards

    that’s very low actually. have you tried flushing the relatedness cache again?

    blah, i spoke too soon. mine shows up with no related posts on some posts too. let’s discuss these issues in the right thread http://wordpress.org/support/topic/no-related-posts-1/page/2?replies=49

Viewing 15 replies - 16 through 30 (of 32 total)
  • The topic ‘[Resolved] [Plugin: Yet Another Related Posts Plugin] version 3.4 RSS doesn't show custom text’ is closed to new replies.
Skip to toolbar