WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Yet Another Related Posts Plugin] Upgrade to R3 gives include error

[Plugin: Yet Another Related Posts Plugin] Upgrade to R3 gives include error

  • slobizman
    Participant

    @slobizman

    It was working fine on release 2.1.6, and I upgraded to 3.0/ Now I get the following error:

    Warning: include() [function.include]: Failed opening '/Applications/MAMP/htdocs/wp-content/themes/thesis/' for inclusion (include_path='.:/Applications/MAMP/bin/php5/lib/php') in /Applications/MAMP/htdocs/wp-content/plugins/yet-another-related-posts-plugin/magic.php on line 300

    Can you help me?

Viewing 15 replies - 1 through 15 (of 27 total)
  • Afraid to say that I am having the same problem since i upgraded from 2.16 to 3.0. I’ve temporarily disabled the plugin as a result.

    I am getting this Errors:

    Warning: include(D:\www/wp-content/themes/xxx/) [function.include]: failed to open stream: No such file or directory in D:\www\wp-content\plugins\yet-another-related-posts-plugin\magic.php on line 300
    
    Warning: include() [function.include]: Failed opening 'D:\www/wp-content/themes/xxx/' for inclusion (include_path='.;C:\php5\pear') in D:\www\wp-content\plugins\yet-another-related-posts-plugin\magic.php on line 300

    Disabled as a result.

    Same exact deal here. Working fine until the upgrade. I’ve turned it off until something is fixed.

    same deal here… it has been working fine until the auto update and is now screwed up. I pulled it down on my blog until it is fixed.

    Liz Hover
    Member

    @liz-hover

    Uh oh! Exactly the same problem with me. Have also disabled plugin until this issue is fixed.

    technofriends
    Member

    @technofriends

    Same here…even i have disabled the plugin.
    Cheers
    Vaibhav

    NicholasPerkins
    Member

    @nicholasperkins

    Having the same issue here. Thought it might have been me.

    Still could be me.

    Same problem here.
    Also disabled the plugin until a fix.

    You have to copy the templates in the yarrp-templates folder into your current theme folder. Then go to the Plugin Options and build your cache and select a template. If you’re having a caching conflict, you may have to go to the Themes section and press activate on your current theme again.

    Hi all. I apologize for the trouble this has caused a number of people. If you save your YARPP options once in the YARPP options screen the problem will disappear. Nevertheless, I’ve pushed a bugfix as version 3.0.1 which should resolve this issue. Please let me know if this takes care of it. Thank you!

    problem solved. Thanks!

    I rebuilt the cache, and saved the settings.
    all back to normal.

    @figuromo – thanks for the report. Glad all is well now. I apologize to all for the problem!

    That solved the problem for me as well, after I rebuilt the cache.

    Thanks. 😉

    technofriends
    Member

    @technofriends

    Thanks mitchoyoshitaka.Problem solved.

    The problem was solved by moving the templates to the current theme root. Why is this happening? I rebuilt my cache just to make sure.

    Everything is working fine now.

    Maybe you can add and option to move those templates from the options page of the plugin?

    Thanks for this great plugin.

Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘[Plugin: Yet Another Related Posts Plugin] Upgrade to R3 gives include error’ is closed to new replies.