WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Yet Another Related Posts Plugin] Local Market Explorer

[Plugin: Yet Another Related Posts Plugin] Local Market Explorer

  • Jay
    Member

    @jaymyers

    I just wanted to make everyone aware there seems to be an incompatiability with YARP, and using Local Market Explorer When YARP is running I get several errors stating

    WordPress database error: [You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'WHERE 1 = 0' at line 1]
    SELECT NULL WHERE 1 = 0

    When I Deactivate it seems to be working. I am not aware how to correct this.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Yet Another Related Posts Plugin] Local Market Explorer’ is closed to new replies.