WordPress.org

Support

Support » Plugins and Hacks » Yet Another Related Posts Plugin (YARPP) » [Resolved] [Plugin: Yet Another Related Posts Plugin] Error in Beta, array_search correction

[Resolved] [Plugin: Yet Another Related Posts Plugin] Error in Beta, array_search correction

  • Hi,

    I have seen this error on my php.log :

    PHP Warning: array_search() [function.array-search]: Wrong datatype for second argument in /*****/wp-content/plugins/yet-another-related-posts-plugin/includes.php on line 428

    On Line 428:
    if (array_search($option,yarpp_clear_cache_options) !== false)
    It must be :
    if (array_search($option,$yarpp_clear_cache_options) !== false)

    Regards

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Yet Another Related Posts Plugin] Error in Beta, array_search correction’ is closed to new replies.
Skip to toolbar