Support » Plugin: Yank Widget » [Plugin: Yank Widget] Doesn't work

  • The page “yank-widget-admin.php” does not open. I see message “You are not allowed to see this page” (or smth like this, I see the message in Russian and don’t know how it sounds in English. In Russian it is: “У вас недостаточно полномочий для доступа к этой странице”).

    http://wordpress.org/extend/plugins/yank-widget/

  • The topic ‘[Plugin: Yank Widget] Doesn't work’ is closed to new replies.