WordPress.org

Support

Support » Plugins and Hacks » YAK for WordPress » [Plugin: YAK for WordPress] Upgrade to 3.3.1 fails on new ext plugins

[Plugin: YAK for WordPress] Upgrade to 3.3.1 fails on new ext plugins

  • Unable to remove the old 3.3.0 versions of the now external plugins without removing all of YAK.

    When removing all YAK plugin elements then reinstalling from WordPress plugin repo the old included versions come back in.

    Add new ext payment plugins and you are back to having both old and new plugins installed.

    What is happening to YAK!

    On 3.3.1 network WP.

    http://wordpress.org/extend/plugins/yak-for-wordpress/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author nolongeractive

    @jrbriggs

    School boy error, I’m afraid. I work in a separate branch and then copy changes into trunk to release. When I copied I forgot to delete the old module versions.

    Will be fixed in YAK3.3.2.

    Ok, thanks, we all commit school-boy errors even if, as in my case, school-days themselves are obscured by a few too many years.

    Thanks for the prompt response, we’ll be back on with Yak soon.

    Cheers!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: YAK for WordPress] Upgrade to 3.3.1 fails on new ext plugins’ is closed to new replies.
Skip to toolbar