WordPress.org

Support

Support » Plugins and Hacks » [Plugin: XML Google Maps] Unable to activate version 1.12

[Plugin: XML Google Maps] Unable to activate version 1.12

  • I have been using and loving this plugin for a couple of months and haven’t had any problems.

    Today I upgraded to version 1.12 (firstly by clicking automatic upgrade and then when that didn’t work by uploading the folder by ftp manually) but just kept recieving this fatal error message when trying to activate it.

    Parse error: syntax error, unexpected ‘{‘ in /home/stanleya/itsalongwaytotipperary.net/wp-content/plugins/xml-google-maps/xmlgooglemaps_helper.php on line 35

    I downgraded to v1.11 but the plugin then didn’t seem to read the gpx file correctly and just displayed the whole world map instead.

    Any help is appreciated as this plugin is central to my site!

    http://wordpress.org/extend/plugins/xml-google-maps/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Today I upgraded to version 1.12 (by uploading the folder by ftp manually) but just kept recieving this error message *Erreur 500 – Erreur interne du serveur* when trying modified pages with extension activated.
    Was ok with version 1.11. Host is FREE.

    Hallo,
    beim automatischen Update auf Version 1.12 DE-Edition kommt es zu folgendem Fehler: Das Plugin kann nicht aktiviert werden, da es einen fatalen Fehler erzeugt.
    Parse error: syntax error, unexpected ‘{‘ in /var/www/web192/html/wp/wordpress/wp-content/plugins/xml-google-maps/xmlgooglemaps_helper.php on line 35

    Mit 1.11 ging es.

    Hallo,
    der Fehler scheint mit der PHP 4.x.x Version zusammenzuhängen.

    Nachdem ich auf PHP Version : 5.2.9 gegangen bin, funktioniert automatischen Update auf Version 1.12 DE-Edition.

    Genau. PHP4 unterst√ľtzt keine try-catch-Konstrukte. Prinzipiell sollte PHP4 so oder so nicht mehr verwendet werden – habe es trotzdem nochmals angepasst! Damit sollte das Plugin wieder auf PHP4 Versionen laufen!

    @stonedhippy2001 & db92120:
    You’re using the plugin on a PHP4 Installation! I fixed this – Even upgrade to PHP5. PHP4 isn’t supported anymore by the PHP community!

    Hey dschuesae, thanks for the quick response.

    I checked the webpanel of my host (dreamhost) and found that PHP5 was activated. Just to make sure I emailed them and they created a phpinfo file for me which confirms that I have PHP5.2.9 installed and running (http://www.itsalongwaytotipperary.net/info.php)

    Can you think of any other reason why the plugin may not be displaying properly? I’ve updated it to 1.12.1 and while it activated fine the gpx files don’t display properly, only showing the whole globe instead.

    Many thanks,
    S.h.2001

    If you don’t change property to gpx parse mode 2 there isn’t any reason for that…

    The GPX mode is parse 1 alright, I changed it to 2 just to check and to clear the cache but it obviously didn’t work so I changed it back.

    Any other help would be appreciated otherwise I think i’ll revert to the old version and see if I can make that work again.

    Many thanks

    <repost, apologies. Please delete if possible>

    Sorry, I have no idea why your plugin does not show the data anymore.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: XML Google Maps] Unable to activate version 1.12’ is closed to new replies.
Skip to toolbar