WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: XML Google Maps] Maps and elevation profile shows, but no trail from GPX

[Resolved] [Plugin: XML Google Maps] Maps and elevation profile shows, but no trail from GPX

  • I’ve been using this plugin successfully for over a year now. Last night I moved my site to a new server (same domain). The “new” site now comes up, but the trail overlays on my maps aren’t showing. Also the little credit “flag” on the left edge of the map doesn’t show.

    You can see in this example: http://socalhiker.net/2011/03/hiking-the-salt-creek-trail/ (the map is towards the bottom of the post). The map shows, and the elevation profile shows, but the trail itself (normally a blue line overlaying the map) does not show up.

    I’ve deactivated/reactivated the plugin and also saved the settings to flush the cache. Still no luck.

    I thought it might be related to the Google Maps API key, although the domain hasn’t changed. I changed the name servers to point to the new server less than 24 hours ago, so perhaps it will just take a while longer.

    Just hoping someone may have run across this problem before.

    Thanks in advance for your insight.

    http://wordpress.org/extend/plugins/xml-google-maps/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: XML Google Maps] Maps and elevation profile shows, but no trail from GPX’ is closed to new replies.