Support » Plugin: XCloner - Backup and Restore » [Plugin: XCloner – Backup and Restore] Xcloner backup installed "successfully" but…

  • When I installed my newest plugin Xcloner backup, it installed fine, but with its own admin account with default password “admin” and the strong message to change this ASAP.

    So I tried that first thing, but my attempts to save the new password resulted in an ERROR message that sounded too painful to pursue (referencing a missing or misconfigured file…). Sorry, but I gave up on this one immediately (and did not save the message either!)

    http://wordpress.org/extend/plugins/xcloner-backup-and-restore/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Liuta Ovidiu

    (@xcloner)

    Most probably you’ve run into a permission issue which is pretty easy to fix, apply 777 on the wp-content/plugins/xcloner-backup-and-restore/cloner.config.php file…

    That MAY have been the problem. However I deactivated, then uninstalled XCloner to try another backup plugin, which does not do what I need.

    So I reinstalled Xcloner, activated it, and went directly to Settings to change the admin password. But this fails, with the error:
    Not Acceptable
    An appropriate representation of the requested resource /interim/wp-content/plugins/xcloner-backup-and-restore/index2.php could not be found on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Via file manager, said file exists… and is writable by owner & group, though not by world.

    Did NOT see this error on the first install, and I was able to change the admin password.

    Frustrating!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: XCloner – Backup and Restore] Xcloner backup installed "successfully" but…’ is closed to new replies.