WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WYSIWYG Text Widget] Please make 2.5 > compatible – this is one of the best plugins out

[Plugin: WYSIWYG Text Widget] Please make 2.5 > compatible – this is one of the best plugins out

  • I would kick down at least $50 to have this plugin working for WordPress 2.5 and above. This is such a crucial plugin and I don’t know why this is not a feature of WordPress by default. Maybe if others would pledge their support as well, the author will update it? Or, maybe someone else? Alright, $100 to whoever gets this working for WordPress versions 2.5 and above.

    jonah[at]jonahcoyote[dot]com

    – Jonah

  • The topic ‘[Plugin: WYSIWYG Text Widget] Please make 2.5 > compatible – this is one of the best plugins out’ is closed to new replies.
Skip to toolbar