Support » Plugin: MailPoet Newsletters » [Plugin: Wysija Newsletters] URL in email

  • Resolved crashtest

    (@crashtest)


    Hi,

    an user noticed that all links in his email point to a “Wysija page”, in my email links work as usual and point to correct content.

    I tried to copy and past the two links (mine and his) in other browsers, with and without login to site, and i got the same error.

    Can you check please? If you want i can send you the two links. Plugin version is 2.1.1

    thx 😉

    http://wordpress.org/extend/plugins/wysija-newsletters/

Viewing 4 replies - 1 through 4 (of 4 total)
  • i found this in link that gives errors:

    &c_ontroller=stats&action=analyse&wysija-page=1&wysijap=subscriptions

    if i delete the underscore in c_ontroller link works. Hope it’s helpful 😉

    Hello there,
    That’s a strange one. Most likely it is an email client issue. I’ve seen that earlier with another italian user. His italian webmail Tiscali was replacing the word controller with c_ontroller for some odd reasons.

    What is the mail client you are using?

    Cheers,
    Ben

    it’s not me, is an user and yes, he uses Tiscali webmail 😉

    thx for your answer Ben, if you want, it’s possible and would be helpful, i’ll can check for you and test if, for example, you want try to replace that word with another in the URL Wysija generates.

    Yes we might do that in the future. But then again, what if the other parameter we decide to use is also not accepted by another webmail.
    Sigh…
    I don’t really see how this security measure (as I’m guessing this is one) is a good one.

    Anyway I’ll try different combination to see what could work.

    Thanks for the report!
    CHeers,
    Ben

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Wysija Newsletters] URL in email’ is closed to new replies.