WordPress.org

Support

Support » Plugins and Hacks » MailPoet Newsletters » [Resolved] [Plugin: Wysija Newsletters] Preview sends but Automatic doesn't

[Resolved] [Plugin: Wysija Newsletters] Preview sends but Automatic doesn't

  • I was able to subscribe, confirm, and send a preview email using “your own website” and PHP selected. I lowered the frequency to 45 emails/hour to be safe. Unfortunately, when I post a new article, it doesn’t send automatically, even though “Send immediately when a post is published” is selected. Is there something I am missing? I’ve searched the best I could and tested everything but it seems to be an issue with automatic post sending.

    http://wordpress.org/extend/plugins/wysija-newsletters/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author MailPoet

    @wysija

    Just to make sure, was the post notifications sent?

    Wysija will try to send immediately, if the queue hasn’t reached its limit (45/hour in your case).

    If this is still an issue, can you please create a ticket on support.wysija.com? We’l happily follow up from there.

    Cheers!

    I have created a ticket and will follow up there, thanks for the help.

    Hello,
    I have a similar problem. When I post a new article no email is sent. Delivery method is “your own website”, PHP test mail works and send setting is 15 emails every 15 minutes. I have 2 test emails as “members” subscribed and confirmed in “Synched WordPress” list.

    I could not find anywhere “Send immediately when a post is published” or a similar option.

    Great plugin, besides.

    Plugin Author MailPoet

    @wysija

    Voyager1, good to see that despite being on the edge of the solar system, you’re also on the WordPress forums. 🙂

    Can you create a ticket on support.wysija.com? We’ll help you better there.

    I will. Thanks.
    You can receive up to the minute info about what’s going on at the edge of the solar system if you follow @NASAVoyager on twitter 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Wysija Newsletters] Preview sends but Automatic doesn't’ is closed to new replies.
Skip to toolbar