WordPress.org

Support

Support » Plugins and Hacks » wSecure Lite » [Plugin: wSecure Authentication] please contact me

[Plugin: wSecure Authentication] please contact me

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    That’s not really what the support forum is for. It took some digging but it looks like you can contact them yourself.

    hello,
    I was unsure if joomlaserviceprovider is actually the responsible to contact, but thank you for your help, I will leave there a message too.

    regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: wSecure Authentication] please contact me’ is closed to new replies.
Skip to toolbar