WPtouch Mobile Plugin
[Plugin: WPtouch] WPTouch configuration page is broken on WP 3.2.1 (3 posts)

  1. xaprb
    Posted 3 years ago #

    When I click on the link under the Settings menu, it looks like the HTML and CSS are broken, and if I try to submit any settings changes it says I don't have permission. If I click on the settings link from the plugin listing page, I get that error right away.


  2. BraveNewCode Inc.
    Plugin Author

    Posted 3 years ago #

    We haven't seen that issue before— have you tried re-installing the plugin? It also could be a conflict with another plugin. It could also be that you don't have admin privileges to edit plugin settings, but that's unlikely.

  3. xaprb
    Posted 3 years ago #

    I didn't try reinstalling because it was a fresh install. I am an admin user. Here are the plugins I have:

    Akismet Version 2.5.3
    Bad Behavior Version 2.0.43
    Google Analytics Version 1.0.2
    Subscribe To Comments Version 2.1.2
    Text Control Version 2.0b1
    WP-Gatekeeper Version 1.5rc5
    Yet Another Related Posts Plugin Version 3.3.1

    Note, the problem I experienced was with the version of WPTouch that I got from the wordpress plugins site. I purchased the pro version and this doesn't cause the same problem, although it does still seem to have a problem: the settings link in the /wp-admin/plugins.php view leads to /wp-admin/admin.php?page=wptouch-pro/admin/admin-panel.php which has the same error about permissions: "You do not have sufficient permissions to access this page."

    The sidebar link in the admin panel works fine on the pro version, however.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WPtouch Mobile Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic