Support » Plugin: WPtouch » [Plugin: WPtouch] WPTouch 1.9.25 not working

  • Tried WPTouch 1.9.23 till the new update of wptouch v1.9.25 but none are working. Im use WP 3.1
    What should I do?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WPtouch] WPTouch 1.9.25 not working’ is closed to new replies.