Support » Plugin: WPtouch Mobile Plugin » [Plugin: WPtouch] Updating to 1.9.35 broke something, whole site down

  • Resolved Tannn3r

    (@tannn3r)


    Hi. Today I updated WP Touch. I thought it was taking longer than usually, but I didn’t think anything of it. When I checked back later, I saw the following:

    Warning: require_once(include/plugin.php) [function.require-once]: failed to open stream: No such file or directory in /home/a7890373/public_html/wp-content/plugins/wptouch/wptouch.php on line 33

    and

    Fatal error: require_once() [function.require]: Failed opening required ‘include/plugin.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/a7890373/public_html/wp-content/plugins/wptouch/wptouch.php on line 33

    (The blog is at http://trivialand.co.cc )

    I’m not sure what happened, except that everything was fine before I updated. Any ideas?

    http://wordpress.org/extend/plugins/wptouch/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author BraveNewCode Inc.

    (@bravenewcode)

    Hi,

    It sounds like just a failed plugin upgrade, unfortunately. It can happen.

    Go in via FTP to your WordPress install and delete the wptouch folder inside wp-content/plugins.
    Re-install WPtouch. You should be ok after that.

    Thanks! That did the trick.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WPtouch] Updating to 1.9.35 broke something, whole site down’ is closed to new replies.