WordPress.org

Support

Support » Plugins and Hacks » WPtouch Mobile Plugin » [Plugin: WPtouch] PHP 5.3 Compatibility

[Plugin: WPtouch] PHP 5.3 Compatibility

  • Hello,

    In preparation of moving to PHP 5.3 and even PHP 5.4 I have checked your plugin for incompatibility issues and have discovered the errors listed below. While I can make these changes myself that obviously will create problems when applying upgrades.

    So I am contacting you in the hopes the plugin will be updated to make it fully compatible with PHP 5.3.

    wptouch/include/adsense.php

    [PHP 5.3] The use of function split() is discouraged; use preg_split() instead

    I am guessing this is probably in your PRO version as well. I thank you for your assistance in this matter.

    Respectfully,

    Jeremy O’Connell
    Cyberweb Solutions, LLC

    http://wordpress.org/extend/plugins/wptouch/

  • The topic ‘[Plugin: WPtouch] PHP 5.3 Compatibility’ is closed to new replies.
Skip to toolbar