Support » Plugin: WPtouch » [Plugin: WPtouch] Opera desktop

Viewing 5 replies - 1 through 5 (of 5 total)
  • Sorry now it’s OK, i don’t know how the problem is solved.

    Plugin Author BraveNewCode Inc.

    (@bravenewcode)

    Great, let us know if you have other questions.

    Nickko

    (@nickko)

    Sorry, but the problem still exist.

    see : http://nickko.be/

    I’m on Opera 12.50 and when i’m not logged in WP-Admin i see the Mobile Theme, but when i’m logged in, i see the Desktop theme.

    Plugin Author BraveNewCode Inc.

    (@bravenewcode)

    Hi Nickko,

    It looks like there is a cache issue on your website. Please configure HyperCache to play nicely with WPtouch by adding the mobile user agent list below

    iphone
    ipod
    ipad
    pre
    pixi
    iemobile
    aspen
    incognito
    webmate
    android
    dream
    cupcake
    froyo
    blackberry9500
    blackberry9520
    blackberry9530
    blackberry9550
    blackberry 9800
    blackberry 9780
    blackberry 9850
    blackberry 9860
    webos
    s8000
    bada
    googlebot-mobile
    adsbot-google

    to the “Mobile agents list” area and make sure “Detect mobile devices” is enabled in your HyperCache settings.

    Nickko

    (@nickko)

    Ok, i go to try it, but, i don’t understand, your solution, why the “non-detection” of mobile device display the mobile website on desktop browser ?

    make sure “Detect mobile devices” is enabled in your HyperCache settings.

    It’s enabled, i’m sure, i’m see that.

    In the hyperproxy list they are already some user agent, must i delete or replace the existing list ?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WPtouch] Opera desktop’ is closed to new replies.