Support » Plugins » [Plugin: WPtouch iPhone Theme] No Options available & plugin stopped to work

  • Hi guys 🙂

    first of all, i would like to thank you for this awesome feature, it really rocks. 2 days ago, i used to install Wptouch on my 2.9.1 wordpress blog, and it worked fine (i just checked on my iphone, without tweaking the settings). yesterday, to fix “the white page WP bug“, i renamed my plugin file to plugin_temp, refreshed the page, renamed plugin_temp in plugin and then activate plugins one by one. The problem is, now my WPtouch settings are corrupted, i only can access to “general settings“, without any button (like moe75 issue on this forum). First, i tried to use another browser : same problem in Safari. then, I tried overwriting the files : same problem. I tried to desactivate, uninstalling, installing again, nothing worked. I though about fiding a way to reset it manualy, but i failed. Maybe “wptouch.\wptouch\html” file need a special CHMOD setting in order to access the files options? to be more explicit, here is a screenshot .

    thank you guys for your future answer, i wish you my best.

    Have a nice day.

  • The topic ‘[Plugin: WPtouch iPhone Theme] No Options available & plugin stopped to work’ is closed to new replies.