WPtouch Mobile Plugin
[Plugin: WPtouch] Insufficient privileges. error when uploading custom icon (3 posts)

  1. Bozz
    Posted 3 years ago #

    Thanks again for the fantastic plugin. I'm working on troubleshooting this error:

    Insufficient privileges.

    You need to either be an admin or have more control over your server.

    I've created the upload folder manually, tried CHMOD 755 & 777 and still receiving the error. Running a child theme of Woothemes Canvas. Hosting is bluehost.

    Thanks for any insight on a solution or work-arounds. Cheers!


  2. BraveNewCode Inc.
    Plugin Author

    Posted 3 years ago #

    Hi Bozz,

    Have you tried uploading the icons manually and do they show up in your admin panel?

  3. Bozz
    Posted 3 years ago #

    Thanks for the reply. Yes, I just uploaded a handful of icons to that directory and they show up in WPtouch settings. I guess the impasse is uploading from the admin. Appreciate your help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WPtouch Mobile Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic