Support » Plugin: WPtouch Mobile Plugin » [Plugin: WPtouch] Icon upload shows no image

  • Resolved jonnymunday

    (@jonnymunday)


    When I upload an icon I just get a question mark symbol (I’m using safari) indicating it cannot find the image. If I set wptouch to use this icon I get the question mark too. The image shows up in the custom-icons folder fine and I can replicate this error by manually putting icons into this folder.

    Any help much appreciated.

    http://wordpress.org/extend/plugins/wptouch/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author BraveNewCode Inc.

    (@bravenewcode)

    It sounds like a permissions issue. Make sure WPtouch has write-access to …/wp-content/uploads/wptouch/custom-icons.

    Yes it was permissions. Thanks for your help.

    Plugin Author BraveNewCode Inc.

    (@bravenewcode)

    You’re welcome Jonny.

    JustinKase

    (@justinkase)

    Is there anyway to fix this problem without root access? (Our hosting package only allows us to work with our website through the interface.) Thanks in advance for your help!
    Cheers,
    Justin

    Plugin Author BraveNewCode Inc.

    (@bravenewcode)

    Hi Justin,

    If your control panel allows you to change permissions you should be able to. However, it really depends on the access your host gives you. Your best bet would be to contact your host. Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WPtouch] Icon upload shows no image’ is closed to new replies.