WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WPtouch] Gov't National Vulnerability Warning 12/14/2011

[Plugin: WPtouch] Gov't National Vulnerability Warning 12/14/2011

  • I would like to try this plugin but while doing my research online I came across a vulnerability warning that was released by the NVD?? Has this issue been resolved? The last thing I want is a hacker utilizing a WP SQL injection vulnerability to gain access to my site/server. I’m not seeing anything mentioned in changelog so I felt I needed to ask before using.

    Thanx

    http://wordpress.org/extend/plugins/wptouch/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WPtouch] Gov't National Vulnerability Warning 12/14/2011’ is closed to new replies.