Support » Plugin: WPtouch » [Plugin: WPtouch] Adsense ads not showing up on WPTouch page

  • Resolved gnorb

    (@gnorb)


    Hello,

    I’ve been attempting to use Adsense with WPTouch over the last few days, but have not been able to get it to work. I believe I’m doing the configuration options right.

    The relevant configuration options are:

    Google Adsense ID: pub-1234567812345678 (not actual number)
    Google Adsense Chanel: 1234567890 (not actual number)

    This unit and channel were both created approximately 7 days ago. (The account and the site are both years old with plenty of content.) Note that I have also tried entering the ad unit’s ID rather than the channel number (there’s only one ad in that channel anyway), as well as uninstalling and re-installing the plugin. (I did this via the plugin administration tool in the WP dashboard and not by hand, however.)

    I have tested with both Safari and Atomic on the iPhone, as well as Chrome (I guess?) and Dolphin for Android. All add blockers were off in all instances. (In fact, none have been running, period.)

    All other options seem to work fine, and there even seems to be a space for the ad unit on the page. Maybe I missed this on the documentation, but is there a specific size the ad unit must be? I’ve tried both 468×60 and 728×90.

    Thank you for any assistance. The website address is http://gnorb.net

    http://wordpress.org/extend/plugins/wptouch/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author BraveNewCode Inc.

    (@bravenewcode)

    Yes, the recommended ad unit is the AdSense Mobile Unit at 320×50. But even so, if your ad unit is actively serving, you should be see something in the WPtouch ad space. AdSense does hold ads for site approval so be sure your ad unit is active.

    I went ahead and switched the ad unit to 320×50. I also set up a test unit on the non-mobile site. The ad appears on the non-mobile version of the site, but does not appear in the WPTouch version of the site.

    Recommendations?

    Note that to remedy this, as before, I once again uninstalled the WPTouch plugin using the WordPress Plugin management page. While the WPTouch folder is no longer located in [websiteroot]/wp-content/plugins (after the deletion, which is to be expected), I’m thinking there’s a configuration file hiding somewhere that may have some corruption issues. Is there a file somewhere else that stores settings information? I ask because previously, after uninstalling and re-installing the plugin, the previous settings remained.

    EDIT: I did a bit of digging and found some extra file locations, including one dealing with caching. I deactivated caching and deleted the files in those locations after uninstalling WPTouch. I then reinstalled WPTouch with caching off. My settings were still in place, and the problem persisted.

    Once again, thank you for any assistance.

    Final entry: I figured out the issue. It was actually one of confusion. In WPTouch, right under the article name there’s a large space. (Is there any way to get rid of that?) I thought this was where the ad was supposed to show up. Instead, it shows up at the very bottom of the article, below the comments.

    Thanks for your assistance!

    “Ads not by this site” allows hackers to gain complete command over all the activities performed over Internet. “Ads not by this site” virus is totally malicious threat that behaves as an essential Windows file but actually a fake process that complete stop working properly with your system. It must be removed instantly.

    For more info visit:

    http://www.spywareremovertool.org/uninstall-ads-not-by-this-site-how-to-remove-ads-not-by-this-site

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WPtouch] Adsense ads not showing up on WPTouch page’ is closed to new replies.