WordPress.org

Support

Support » Plugins and Hacks » [Plugin: wpSearchMu] This plugin has no header

[Plugin: wpSearchMu] This plugin has no header

  • Roy

    @gangleri

    That sort of error did I get when I tried to install it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • zenjiweb

    @zenjiweb

    I got this same error when I tried to install it. The install was successful, activation failed. WP also can’t seem to see it in the list of installed plugs.

    The plugin won’t activate once its installed and gives the error “This plugin has no header”.

    I’m on the latest version – WPMU 3.0.1 . I tested it on a local install, haven’t tried it on a remote server yet.

    Roy

    @gangleri

    Hm, I just tried to install it (not remembering that I already had) and WP gives it as ‘already installed’, but it’s not in my list of plugins, probably because of the missing header…….

    I’ve got the same error: “This plugin has no header”. Installation works but activation didn’t.

    Yep, same error here. Would be really nice if it could be fixed. It seems to be the only (until now) working multisite search around except the premium version of Relevansii.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: wpSearchMu] This plugin has no header’ is closed to new replies.